你的位置:巴比特網 > 科技 > 校園網架設方法 20

校園網架設方法 20

時間:2022-05-14 21:02瀏覽次數:60

1 楼: yanjingyal


你都已經知道這麼多了,多作的就不用說了,我說一下路由吧
下面爲舉例
interface FastEthernet0/0
ip address 192.168.0.1 255.255.255.0 設置內往口IP
ip nat inside 指定這口爲NET轉換的內網口

interface FastEthernet0/1
ip address 59.108.113.10 255.255.255.248 設置外網地址
ip nat outside 外網口

ip nat pool inter 59.108.113.10 59.108.113.14 netmask 255.255.255.248 地址池
ip nat inside source list 1 pool inter overload
ip route 0.0.0.0 0.0.0.0 59.108.113.9 (f0/1) 默認路由
!
access-list 1 permit 192.168.0.0 0.0.0.255 訪問控制列表

line vty 0 4
password #@$*[email protected]#*(&
login

2 楼: luna810625


如果要實現基本網絡連通,樓上的就可以實現了.但應該還會有很多問題,你問題中給的內容不全,沒法一一說了.

3 楼: 筆墨永恆


我知道

4 楼: 百度網友2bbca7772


2摟

友情链接: 易財網2508網馬賽網好價網西奧網巴比特網234網聰明網抹茶網

巴比特網娛樂生活科技教育

Copyright © 2013-2022 巴比特網 版權所有